Jak przydzielić premie odpowiadające przekroczeniu progów?

Progi wypłat prowizji — WYSZUKAJ PIONOWO przybliżone dopasowanie — porada #182 Progi wypłat prowizji - WYSZUKAJ PIONOWO przybliżone dopasowanie - porada #182

Wiele osób przy poszukiwaniu progów popełnia błąd próbując korzystać z funkcji JEŻELI, a dużo łatwiej osiągnąć poprawny wynik korzystając z funkcji WYSZUKAJ.PIONOWO. Szukamy elementu w tabeli pomocniczej, w której w pierwszej kolumnie są wstawione progi od zera, a w innych są wartości premii, które odpowiadają przekroczeniu poszczególnych progów.

=WYSZUKAJ.PIONOWO(B2;$E$2:$F$6;2;1)

Ważne, że wykonujemy tu wyszukanie przybliżone dopasowanie.

P.S.

Jeśli chcesz dowiedzieć się więcej na temat Excela lub nie wiesz jak coś zrobić to napisz do mnie. Ja w miarę możliwości odpowiem na Twoje pytanie.

Excel i Adam - kontakt

Bezpośredni odnośnik do filmu na youtube — Progi wypłat prowizji — WYSZUKAJ PIONOWO przybliżone dopasowanie — porada #182