Jak wstawić nazwę dnia tygodnia z daty w 10 sekund?


Nazwy dni tygodnia z daty w 10 sekund — porada #80

Nazwy dni tygodnia z daty w 10 sekund - porada #80

Demluk w komentarzu do porady #79 zwrócił mi uwagę, że przekombinowałem z formułą do wyciągania nazwy dnia tygodnia z daty. Zamiast skomplikowanej formuły, którą zaproponowałem wystarczy 1 funkcja:

=TEKST(B2;"dddd")

I masz wstawioną pełną nazwę dnia tygodnia. W zależności ile "d" użyjesz w 2 argumencie uzyskasz różne wyniki

      "dddd" — pełna nazwa dnia tygodnia
      "ddd" — skrócona nazwa dnia tygodnia
      "dd" — numer dnia w miesiącu z dopełniającym zerem na początku dla dni jednocyfrowych np: 01
      "d" — numer dnia w miesiącu bez dopełnień np: 7

P.S.

Jeśli chcesz dowiedzieć się więcej na temat Excela lub nie wiesz jak coś zrobić napisz do mnie o tym w komentarzu pod spodem albo bezpośrednio. W miarę możliwości odpowiem na Twoje pytanie.

Excel i Adam - kontakt

Bezpośredni odnośnik do filmu na youtube — Nazwy dni tygodnia z daty w 10 sekund — porada #80