Excel - kurs online - oferta dla każdego

Nie znasz dobrze obsługi Excela? A może nie znasz jej wcale? Doskonale wiem, że w dzisiejszych czasach i realiach, znajomość tego programu jest nie tylko niezbędna, ale przede wszystkim korzystna dla Ciebie samego. Moje szkolenie z Excela online pokaże Ci, że arkusz kalkulacyjny nie jest wcale Twoim wrogiem, a sprzymierzeńcem w porządkowaniu i analizie danych - nie tylko liczbowych. Stworzyłem kurs Excel online na każdym poziomie, zarówno dla osób początkujących, średniozaawansowanych, jak i zaawansowanych. Znajdziesz u mnie także szkolenie z Excela online dedykowane specjalnie przedsiębiorcom. Każdy kurs zawiera starannie wyselekcjonowany zakres wiedzy i zagadnień, które odpowiadają na ściśle sprecyzowane potrzeby jego użytkowników.


Excel - kurs online. Dlaczego warto?

Zastanawiasz się, czy Excel i kurs online to dobre połączenie? Czy taka forma nauki pracy z arkuszem kalkulacyjnym może być efektywna? Pozwól, że rozwieję Twoje wątpliwości.

Od lat z powodzeniem zajmuję się dzieleniem swoją wiedzą zdalnie. Ta forma nauki, szczególnie w ostatnim czasie, mocno zyskała na popularności, a jej techniki znacząco się rozwinęły. Abyś mógł biegle posługiwać się programem Excel, każdy swój kurs zaprojektowałem z ogromną starannością i w oparciu o zasady metodyki nauczania na odległość.

Jednak szkolenie z Excela online, to przede wszystkim ogromna wygoda dla Ciebie, ponieważ nie musisz wychodzić z domu, możesz uczyć się wraz ze mną z dowolnego miejsca i w wybranym przez siebie czasie. Dodatkowo każdy mój kurs Excela online zawiera materiały dydaktyczne dostępne dla Ciebie już po zakończeniu szkolenia. Krótkie nagrania filmowe, prezentujące różnego rodzaju działania w arkuszu kalkulacyjnym, które w dowolnej chwili możesz zatrzymać, odtworzyć ponownie, by jeszcze raz przeanalizować i utrwalić wiedzę, to doskonały sposób, by opanować Excel. Kurs online to nie tylko wygoda, to także oszczędność Twojego i mojego czasu - zamiast dojeżdżać w umówione miejsce, możemy poświęcić więcej chwil na ćwiczenia i praktykę.

Jak sumować wybrane 5 komórek w kolumnie w zależności od wiersza w którym jesteś — porada #74

Jak sumować wybrane 5 komórek w kolumnie w zależności od wiersza w którym jesteś?

Miałem potrzebę, żeby sumować 5 wybranych komórek w zależności od wiersza w którym byłem. Numery wierszy odpowiadały konkretnym datą i w zależności od przedziału, była potrzeba sumować inne zakresy, w grupach po 5 komórek.

Komórki do sumowania i oczekiwany wynik

Komórki do sumowania i oczekiwany wynik


Jak sumować wybrane 5 komórek w kolumnie w zależności od wiersza w którym jesteś — porada #74

Zacząłem od tego, że potrzebowałem wiedzieć, w którym z kolei wierszu jestem i która z kolei to piątka. Zacząłem od funkcji ILE.WIERSZY z wpisanym dynamicznie zakresem:

ILE.WIERSZY($B$2:B2)

Liczenie numeru wiersza przy pomocy dynamicznie powiększającego się zakresu

Liczenie numeru wiersza przy pomocy dynamicznie powiększającego się zakresu

Następnie potrzebowałem wyznaczyć do której z kolei grupy należą poszczególne wiersze. Wykorzystałem funkcję ZAOKR.W.DÓŁ i dzielenie przez 5. Trzeba tylko było zwrócić uwagę, że ILE.WIERSZY zaczyna liczyć od 1, a do uzyskanie prawidłowego podziału na grupy trzeba zacząć od zera, czyli potrzebuje odjąć 1 i zwrócić uwagę na kolejność działań arytmetycznych (dodać nawiasy)

ZAOKR.W.DÓŁ((ILE.WIERSZY($B$2:B2)-1)/5

Podział komórek na grupy w zależności od ich pozycji

Podział komórek na grupy w zależności od ich pozycji

Kiedy mam już podział na grupy mogę użyć funkcji PRZESUNIĘCIE, by znaleźć zakres, który chce zsumować. Zaczynam od 1 komórki zakresu ($C$2), a następnie przesuwam się w dół o ilość wierszy odpowiednią od numeru grupy przemnożonej przez 5, o 0 kolumn, a następnie ma pobrać zakres o wysokości 5 wierszy i 1 kolumnie.

=SUMA(PRZESUNIĘCIE($C$2;5*ZAOKR.W.DÓŁ((ILE.WIERSZY($B$2:B2)-1)/5;1);0;5;1))

Przy funkcji PRZESUNIĘCIE zwróć uwagę na to, że zwraca ono nazwę zakresu, a nie konkretną wartość, więc jeśli będziesz podglądał wynik w trybie edycji klawiszem F9, to uzyskasz inny wynik niż w przy Szacowaniu Formuły. 

Funkcja przesunięcie sama zwraca tylko wartość z 1 komórki obszaru

Funkcja przesunięcie sama zwraca tylko wartość z 1 komórki obszaru

Możesz zobaczyć w opisie funkcji przesunięcie albo Szacując formułę, że zwraca ona nazwę zakresu:

Przy szacowaniu formuły widać, że funkcja PRZESUNIĘCIE zwraca zakres

Przy szacowaniu formuły widać, że funkcja PRZESUNIĘCIE zwraca zakres

Zamiast funkcji ILE.WIERSZY możesz użyć funkcji WIERSZ, wtedy formuła będzie wyglądać tak:

=SUMA(PRZESUNIĘCIE($C$2;5*ZAOKR.W.DÓŁ((WIERSZ()-WIERSZ($B$2))/5;1);0;5;1))

Końcowa funkcja sumująca 5 wybranych komórek w zależności od pozycji

Końcowa funkcja sumująca 5 wybranych komórek w zależności od pozycji

P.S.

Jeśli chcesz dowiedzieć się więcej na temat Excela lub nie wiesz jak coś zrobić do mnie o tym w komentarzu pod spodem albo napisz do mnie bezpośrednio, ja w miarę możliwości odpowiem na Twoje pytanie.

Excel i Adam - kontakt

Bezpośredni odnośnik do filmu na youtube — Jak sumować wybrane 5 komórek w kolumnie w zależności od wiersza w którym jesteś — porada #74

Excel 2013 — FLOOR, CEILING czyli zaokrąglanie w górę i w dół Rzut okiem #3

Zaokrąglanie w górę i w dół w Excelu 2013

W Excelu masz dużo możliwości zaokrąglania liczb. W zależności od Twoich potrzeb. Są to między innymi:

  • FLOOR (ZAOKR.W.DÓŁ)
  • CEILING (ZAOKR.W.GÓRĘ)
  • ROUNDDOWN (ZAOKRG.DÓŁ)
  • ROUNDUP (ZAOKR.GÓRA)

Oraz wprowadzone dopiero do Excela 2013:

  • FLOOR.MATH (ZAOKR.W.DÓŁ.MATEMATYCZNE)
  • CEILING.MATH (ZAOKR.W.GÓRĘ.MATEMATYCZNE)

Zobacz omówienie działania tych funkcji w Excelu 2013 w poniższym filmie.

Excel 2013 Rzut okiem #2 — SHEET, SHEETS i XOR oraz polskie i angielskie nazwy funkcji

Pobieranie

Pobierz plik Excela 2013 wykorzystany w filmie — pobierz.

Pakiet Office 2013 do pobrania.

Bezpośredni odnośnik do filmu na youtube — Excel 2013 Rzut okiem #3 — FLOOR, CEILING czyli zaokrąglanie w górę i w dół