Excel - kurs online - oferta dla każdego

Nie znasz dobrze obsługi Excela? A może nie znasz jej wcale? Doskonale wiem, że w dzisiejszych czasach i realiach, znajomość tego programu jest nie tylko niezbędna, ale przede wszystkim korzystna dla Ciebie samego. Moje szkolenie z Excela online pokaże Ci, że arkusz kalkulacyjny nie jest wcale Twoim wrogiem, a sprzymierzeńcem w porządkowaniu i analizie danych - nie tylko liczbowych. Stworzyłem kurs Excel online na każdym poziomie, zarówno dla osób początkujących, średniozaawansowanych, jak i zaawansowanych. Znajdziesz u mnie także szkolenie z Excela online dedykowane specjalnie przedsiębiorcom. Każdy kurs zawiera starannie wyselekcjonowany zakres wiedzy i zagadnień, które odpowiadają na ściśle sprecyzowane potrzeby jego użytkowników.


Excel - kurs online. Dlaczego warto?

Zastanawiasz się, czy Excel i kurs online to dobre połączenie? Czy taka forma nauki pracy z arkuszem kalkulacyjnym może być efektywna? Pozwól, że rozwieję Twoje wątpliwości.

Od lat z powodzeniem zajmuję się dzieleniem swoją wiedzą zdalnie. Ta forma nauki, szczególnie w ostatnim czasie, mocno zyskała na popularności, a jej techniki znacząco się rozwinęły. Abyś mógł biegle posługiwać się programem Excel, każdy swój kurs zaprojektowałem z ogromną starannością i w oparciu o zasady metodyki nauczania na odległość.

Jednak szkolenie z Excela online, to przede wszystkim ogromna wygoda dla Ciebie, ponieważ nie musisz wychodzić z domu, możesz uczyć się wraz ze mną z dowolnego miejsca i w wybranym przez siebie czasie. Dodatkowo każdy mój kurs Excela online zawiera materiały dydaktyczne dostępne dla Ciebie już po zakończeniu szkolenia. Krótkie nagrania filmowe, prezentujące różnego rodzaju działania w arkuszu kalkulacyjnym, które w dowolnej chwili możesz zatrzymać, odtworzyć ponownie, by jeszcze raz przeanalizować i utrwalić wiedzę, to doskonały sposób, by opanować Excel. Kurs online to nie tylko wygoda, to także oszczędność Twojego i mojego czasu - zamiast dojeżdżać w umówione miejsce, możemy poświęcić więcej chwil na ćwiczenia i praktykę.

Testowanie wielu kryteriów za pomocą mnożenia — Sztuczka #1

Testowanie wielu kryteriów


Testowanie wielu kryteriów za pomocą mnożenia — Sztuczka #1

MrExcel Podcast #1614

Tą sztuczkę zaczerpnąłem z Podcast #1614 MrExcela. Aktualnie nagrywa on filmy prezentujące sztuczki finalistów konkursu ModelOff 2012, którego zadaniem jest znalezienie najlepszego specjalisty w obsłudze Excela. Testowanie wielu kryteriów za pomocą mnożenia, może okazać się bardzo proste, trzeba tylko wiedzieć jak się do tego zabrać. 

Konkretnie w zadaniu chodzi o przetestowanie wielu kryteriów i sprawdzeniu, czy danej osobie wiedzie się fantastycznie, czy można coś poprawić.

Testowanie wielu kryteriów - Tabela do wypełnienia

Sztuczka zaś polega na tym, żeby wykorzystać odpowiednie formatowanie specjalne i to, że Excel może postrzegać 1 jako prawdę, a 0 jako fałsz.
Należy zapisać takie formatowanie specjalne w Excelu jak zaznaczone na obrazie poniżej:

Formatowanie niestandardowe

Formatowanie niestandardowe

      Część przed pierwszym średnikiem oznacza formatowanie liczb dodatnich.
      Część pomiędzy średnikami oznacza formatowanie dla liczb ujemnych. Jest pusta, bo nas nie interesują liczby ujemne. 
      Część na końcu oznacza formatowanie dla zera.

Ten zapis sprawi, że jeśli w komórkę wpisze 1 to formatowanie pokaże Ci TAK, jeśli wpiszesz 0 to formatowanie pokaże Ci NIE. Zobacz poniżej co pokazywane jest w arkuszu, a co Excel przechowuje w pasku formuły.

1 - TAK 0 - NIE

Testowanie warunków — mnożenie

Teraz wystarczy wykonać funkcję JEŻELI. Wstawiając w miejsce sprawdzania wartości logicznej iloczyn poszczególnych komórek oznaczających jak się dzieje w danej strefie życia.

=JEŻELI(D3*C3*B3;"Bardzo dobrze";"Mogłobyć lepiej")

Rozumiesz już jak działa sztuczka? Excel pokazuje TAK lub NIE, a przechowuje 1 lub 0. Tylko mnożenie samych jedynek da wartość 1 czyli prawdę dla Excela, a jeśli pojawi się choć jedno zero wynik mnożenia będzie równy 0, czyli fałsz dla Excela.

Jeśli masz dużo elementów do przemnożenia wykorzystaj funkcję ILOCZYN, w którą będziesz mógł wpisać cały zakres liczb do przemnożenia, a nie poszczególne komórki — oszczędzi Ci to Twój cenny czas.

=JEŻELI(ILOCZYN(B3:D3);"Bardzo dobrze";"Mogło być lepiej")

P.S.

Jeśli chcesz dowiedzieć się więcej na temat Excela lub nie wiesz jak coś zrobić do mnie o tym w komentarzu pod spodem albo napisz do mnie bezpośrednio, ja w miarę możliwości odpowiem na Twoje pytanie.

Excel i Adam - kontakt

Bezpośredni odnośnik do filmu na youtube — Testowanie wielu kryteriów za pomocą mnożenia — Sztuczka #1