Jak kontrolować budżet, żeby nie przekroczył wyznaczonej wartości?


Kontrola sumy wartości, aby nie przekroczyła budżetu — widzowie #27/span>

Kontrola sumy wartości, aby nie przekroczyła budżetu - widzowie #27

Jeśli chcesz aby Excel mówił Ci kiedy suma kosztów przekroczy budżet to może wykorzystać do tego opcję Walidacji danych.

Zaznaczasz obszar sumowania kosztów i wstawiasz przykładową formułę w opcję Poprawność danych:

=SUMA(D$2:D$6)=A$2

Teraz jeśli przekroczysz budżet Excel nie pozwoli Ci wstawić wartości, która spowoduje przekroczenie sumy, dopóki nie zmniejszysz kosztów tak, aby suma mieściła się w budżecie.

P.S.

Jeśli chcesz dowiedzieć się więcej na temat Excela lub nie wiesz jak coś zrobić do mnie o tym w komentarzu pod spodem albo napisz do mnie bezpośrednio, ja w miarę możliwości odpowiem na Twoje pytanie.

Excel i Adam - kontakt

Bezpośredni odnośnik do filmu na youtube — Kontrola sumy wartości, aby nie przekroczyła budżetu — widzowie #27