LITERY.MAŁE, LITERY.WIELKIE, Z.WIELKIEJ.LITERY

Czasami chcesz, żeby Twoje dane były zapisane tylko wielkimi literami, czasami małymi, a czasami chcesz, żeby były zapisywane jako nazwy własne, czyli każdy wyraz rozpoczynał się z wielkiej litery.

Excel nie może wymusić, żeby użytkownik tak wpisywał dane, ale łatwo może wpisane dane do takiej postaci doprowadził – wystarczy, że skorzystasz z odpowiedniej funkcji. Jeśli chcesz, żeby tekst był pisany małymi literami to korzystasz z funkcji:

=LITERY.MAŁE(A2)

Szybkie funkcje 2 - LITERY.MAŁE LITERY.WIELKIE Z.WIELKIEJ.LITERY 01

Jeśli ma to być tekst pisany tylko wielkimi literami, to korzystasz z funkcji:

=LITERY.WIELKIE(A2)

Szybkie funkcje 2 - LITERY.MAŁE LITERY.WIELKIE Z.WIELKIEJ.LITERY 02

Jeśli natomiast chcesz, żeby każdy wyraz był pisany z wielkiej litery to korzystasz z funkcji:

=Z.WIELKIEJ.LITERY(A2)

Szybkie funkcje 2 - LITERY.MAŁE LITERY.WIELKIE Z.WIELKIEJ.LITERY 03

Ot i cała filozofia 😉

 

SUMA

Funkcja SUMA jak łatwo się domyśleć służy do sumowania. Jej składnia to:

=SUMA(liczba1;[liczba2];…)

Nazwa argumentów liczba może być myląca ponieważ funkcji SUMA przeważnie jako argument podaje się odwołanie do komórki/zakresu komórek. Jeśli te zakresy są odrębne wystarczy je podać w kolejnych argumentach funkcji. Oczywiście możesz też podaj jako argument faktyczną liczbę 😉

=SUMA(B3;C3:C4;123)

Szybkie funkcje 1 - SUMA 01

Fakt, że funkcja SUMA możesz sumować po zakresie komórek jest jej największą zaletą w porównaniu do zwykłej operacji dodawania. Przyspiesza operację dodawania oraz może automatycznie poszerzyć zakres, po którym sumujesz w sytuacji, gdy dodasz komórki wewnątrz zakresu danych.

Szybkie funkcje 1 - SUMA 02
Kolejną zaletą funkcji SUMA jest to, że ignoruje wartości tekstowe w podanych zakresach – po prostu nie uwzględnia ich w sumie, w przeciwieństwie do zwykłego dodawanie, które zwracałoby błąd argumentu.

Szybkie funkcje 1 - SUMA 03

Ponieważ funkcja SUMA jest najczęściej wykorzystywaną funkcją w Excelu, jako jedyna doczekała się skrótu klawiszowe (Alt + =). Jeśli naciśniesz ten skrót klawiszowy, to Excel nie tylko wstawi funkcję SUMA, ale będzie jeszcze starał się odgadnąć zakres, po którym chcesz sumować. Nie zawsze uda mu się odgadnąć go poprawnie. Dlatego dostajesz możliwość zmiany zakresu danych, zanim funkcja zostanie wpisana do komórki.

Jeśli chcesz zrobić podsumowanie po wierszach i kolumnach, dzięki skrótowi klawiszowemu, możesz to zrobić bardzo szybko – wystarczy, że zaznaczysz zakres z wszystkimi wartościami do zsumowania i dodatkowo wiersz i kolumnę obok.

Szybkie funkcje 1 - SUMA 04
Wystarczy, że naciśniesz Alt + =, a Excel wstawi prawidłowo funkcje SUMA po komórkach pomalowanych na zielona na powyższym obrazie.

Szybkie funkcje 1 - SUMA 05
Tak właśnie działa funkcja SUMA 🙂

Pozdrawiam
Adam Kopeć
Miłośnik Excela