adam@exceliadam.pl

Podliczanie godzin pracy w miesiącu łącznie z płatnymi dniami wolnymi — widzowie #16

Jak podliczyć godziny pracy w miesiącu łącznie z płatnymi dniami wolnymi?


Podliczanie godzin pracy w miesiącu łącznie z płatnymi dniami wolnymi - widzowie #16

Podliczanie godzin pracy w miesiącu łącznie z płatnymi dniami wolnymi - widzowie #16

Podliczanie godzin pracy w miesiącu jest bardzo proste jeśli liczysz tylko ilość przepracowanych godzin - wystarczy funkcja SUMA. Problem pojawia się, gdy chcesz jeszcze uwzględnić dni wolne od pracy, za które pracownikowi należy się pełna dniówka (8 godzin) pensji.

Artur postanowił oznaczyć taki dzień w podliczeniu literą W, czyli wystarczy, że zliczysz wystąpienia W w miesiącu za pomocą funkcji LICZ.JEŻELI, pomnożysz przez 8 i dodasz do pozostałych godzin i masz łączną ilość płatnych godzin.

Okazuje się, że jest to bardzo proste m.in. dlatego, że funkcja SUMA w Excelu ignoruje tekst, dlatego przepracowane godziny i dni wolne mogą być w jednej kolumnie, a na koniec jej zrobić podsumowanie zapisując formułę:

=SUMA(C2:C32)+LICZ.JEŻELI(C2:C32;"W")*8

P.S.

Jeśli chcesz dowiedzieć się więcej na temat Excela lub nie wiesz jak coś zrobić do mnie o tym w komentarzu pod spodem albo napisz do mnie bezpośrednio, ja w miarę możliwości odpowiem na Twoje pytanie.

Excel i Adam - kontakt

Bezpośredni odnośnik do filmu na youtube - Podliczanie godzin pracy w miesiącu łącznie z płatnymi dniami wolnymi - widzowie #16

Submit a Comment

Twój adres e-mail nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Możesz użyć następujących tagów oraz atrybutów HTML-a: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Linki w komentarzach mogą być wolne od atrybutu nofollow.