Wykres wodospadowy z wartościami ujemnymi — porada #187

Jak stworzyć wykres wodospadowy z ujemnymi wartościami?

Wykres wodospadowy z wartościami ujemnymi — porada #187 Wykres wodospadowy z wartościami ujemnymi - porada #187

Żeby zbudować wykres wodospadowy potrzeba odpowiednio przygotować dane. Z kolumny z wartościami zysku i strat trzeba ustalić wartość aktualną:

=SUMA($C$3:C3)

Następnie jeśli chcesz możesz zostawić sobie wartości brzegowe, czyli przed i po wyznaczonym okresie.

Następnie najważniejsze są podstawy, na których będą stały Zyski i Straty:

=JEŻELI(D3*D4<=0;0;JEŻELI(ORAZ(D3<=0;D4<=0);MAX(D3:D4);MIN(D3:D4)))

Później trzeba obliczyć wartość strat nad osią y:

=JEŻELI(ORAZ(D3>=0;D4>=0;C4<=0);-C4;JEŻELI(ORAZ(D3>=0;D4<=0;C4<=0);D3;0))

oraz zysku pod osią y:

=JEŻELI(ORAZ(C4>=0;D3<=0;D4<=0);-C4;JEŻELI(ORAZ(C4>=0;D3<=0;D4>=0);D3;0))

Dzięki tym wartościom łatwo obliczymy straty pod osią y:

=JEŻELI(C4<0;C4+G4;0)

oraz zyski nad osią y:

=JEŻELI(C4>0;C4+H4;0)

Później musisz wstawić wykres kolumnowy skumulowany na podstawie tych obliczeń.
Pomalować podstawy na brak wypełnienia,a pozostałe serie na taki kolor jaki chcesz.
Na koniec możesz jeszcze usunąć zbędne serie z legendy klikając na nie i klikając Delete.

P.S.

Jeśli chcesz dowiedzieć się więcej na temat Excela lub nie wiesz jak coś zrobić to napisz do mnie. Ja w miarę możliwości odpowiem na Twoje pytanie.

Excel i Adam - kontakt

Bezpośredni odnośnik do filmu na youtube — Wykres wodospadowy z wartościami ujemnymi — porada #187

Szybkie przemieszczanie się po arkuszach — porada #186

Jak szybko przemieszczać się po arkuszach?

Szybkie przemieszczanie się po arkuszach — porada #186 Szybkie przemieszczanie się po arkuszach - porada #186

Żeby szybciej przemieszczać się po arkuszach w Excelu, możesz przytrzymując klawisz Shift i klikając klawisz służący do przemieszczania listy arkuszy o niejako jedną stronę.

W Excelu 2010 są przyciski do przemieszczania się listy arkuszy na początek lub koniec, w Excelu 2013 trzeba przytrzymać klawisz Ctrl.

Kliknięcie prawym przyciskiem myszy na przyciski przesuwania arkuszy otwierają listę wszystkich arkuszy.

P.S.

Jeśli chcesz dowiedzieć się więcej na temat Excela lub nie wiesz jak coś zrobić to napisz do mnie. Ja w miarę możliwości odpowiem na Twoje pytanie.

Excel i Adam - kontakt

Bezpośredni odnośnik do filmu na youtube — Szybkie przemieszczanie się po arkuszach — porada #186

Ustaw dokładność zgodnie z wyświetlaną — porada #185

Jak działa dokładność zgodnie z wyświetlaniem?

Ustaw dokładność zgodnie z wyświetlaną — porada #185 Ustaw dokładność zgodnie z wyświetlaną - porada #185

Żeby przenieść wykres z Excela do Worda wystarczy go skopiować, ale trzeba wziąć pod uwagę opcje kopiowania. Mało istotne jest tutaj, czy wykorzystasz formatowanie z Excela, czy domyślne z Worda. Dużo bardziej istotne jest czy zachowasz link pomiędzy Wordem, a Excelem (te opcje mają narysowany na sobie taki łańcuszek, który symbolizuje link), ponieważ jeśli zachowasz link, to wykres w Wordzie będzie się zmieniał podczas zmiany danych w Excelu, ja jeśli nie zachowasz połączenia, to wykres raz wklejony pozostanie bez zmian.

P.S.

Jeśli chcesz dowiedzieć się więcej na temat Excela lub nie wiesz jak coś zrobić to napisz do mnie. Ja w miarę możliwości odpowiem na Twoje pytanie.

Excel i Adam - kontakt

Bezpośredni odnośnik do filmu na youtube — Ustaw dokładność zgodnie z wyświetlaną — porada #185

Szybkie przesuwanie przecinka Zmniejsz dziesiętne — widzowie #56

Jak skopiować wykres z Excela do Worda?

Szybkie przesuwanie przecinka Zmniejsz dziesiętne — widzowie #56 Szybkie przesuwanie przecinka Zmniejsz dziesiętne - widzowie #56

W Excelu są dwie opcje do przesuwania przecinków Zmniejsz dziesiętne i Zwiększ dziesiętne. Są przydatne, gdy dużo pracujesz z liczbami zwłaszcza z walutami, bo tam często potrzebujesz większej lub mniejszej liczby miejsc po przecinku.
Te dwie opcje Zmniejsz dziesiętne i Zwiększ dziesiętne są dostępne na karcie Narzędzia Główne, czyli nie zawsze łatwo do nich dojść jak masz aktywną inną kartę, dlatego u mnie są na pasku szybkiego dostępu.

Wystarczy, że klikniesz prawym przyciskiem myszy na pasek szybkiego dostępu i wybierzesz opcję Dostosuj pasek szybkiego dostępu. Teraz musisz wybrać wszystkie polecenia i znaleźć na Z polecenia Zmniejsz dziesiętne i Zwiększ dziesiętne. U mnie są one odpowiednio na pierwszej i drugiej pozycji paska szybkiego dostępu. Dzięki temu mogę do nich dość naciskając Alt i odpowiednio 1 lub 2, ponieważ po naciśnięciu klawisza Alt pojawiają się litery na kartach jako skróty klawiszowe.

Czyli moje przygotowanie paska szybkiego dostępu zapewnia mi skrót klawiszowy Alt + 1 do zmniejszania miejsc po przecinku i Alt + 2 do Zwiększania miejsc po przecinku.

P.S.

Jeśli chcesz dowiedzieć się więcej na temat Excela lub nie wiesz jak coś zrobić to napisz do mnie. Ja w miarę możliwości odpowiem na Twoje pytanie.

Excel i Adam - kontakt

Bezpośredni odnośnik do filmu na youtube — Szybkie przesuwanie przecinka Zmniejsz dziesiętne — widzowie #56

Wykres Excela w Wordzie — porada #184

Jak skopiować wykres z Excela do Worda?

Wykres Excela w Wordzie — porada #184 Wykres Excela w Wordzie - porada #184

Żeby przenieść wykres z Excela do Worda wystarczy go skopiować, ale trzeba wziąć pod uwagę opcje kopiowania. Mało istotne jest tutaj, czy wykorzystasz formatowanie z Excela, czy domyślne z Worda.

Dużo bardziej istotne jest czy zachowasz link pomiędzy Wordem, a Excelem (te opcje mają narysowany na sobie taki łańcuszek, który symbolizuje link), ponieważ jeśli zachowasz link, to wykres w Wordzie będzie się zmieniał podczas zmiany danych w Excelu, ja jeśli nie zachowasz połączenia, to wykres raz wklejony pozostanie bez zmian.

P.S.

Jeśli chcesz dowiedzieć się więcej na temat Excela lub nie wiesz jak coś zrobić to napisz do mnie. Ja w miarę możliwości odpowiem na Twoje pytanie.

Excel i Adam - kontakt

Bezpośredni odnośnik do filmu na youtube — Wykres Excela w Wordzie — porada #184